您现在的位置: 天下网吧 >> 网吧路由 >> 网吧路由脚本 >> 正文

CISCO 6509 实例

[作者:中国IT实… 来源:不详 时间:2013-11-5评论 】【去网吧路由论坛讨论

  CISCO 6509 核心交换机 WS-C6509-1300AC= Catalyst 6509 Chassis w/ 1300W AC Power Supply
  冗余电源 WS-CAC-1300W/2 Catalyst 6000 Second 1300W AC Power Supply
  交换机引擎 WS-X6K-S2-MSFC2 Catalyst 6500 Supervisor Engine-2, 2GE, plus MSFC-2 / PFC-2
  冗余交换引擎 WS-X6K-S2-MSFC2/2 Catalyst 6500 Red. Sup2, 2GE, MSFC2 and PFC2 (In Chassis Only)
  背板扩展模块 WS-C6500-SFM Catalyst 6500 Switch Fabric Module
  电口模块 WS-X6316-GE-TX Catalyst 6000 16-port 1000TX GE Mod., RJ-45
  光纤口模块 WS-X6408A-GBIC Catalyst 6000 8-port GE, Enhanced QoS (Req. GBICs)
  1000BASE-ZX口(单模) WS-G5487 1000Base-ZX extended reach GBIC(singlemode)
  1000BASE-LX/LH口(单模) WS-G5486 1000BASE-LX/LH long haul GBIC (singlemode or multimode)
  
  Jac6509-sup
  #!
  #vtp
  set vtp domain jac
  set vtp passwd jac
  set vlan 1 name default type ethernet mtu 1500 said 100001 state active
  set vlan 2 name pub type ethernet mtu 1500 said 100002 state active
  set vlan 3 name mgr type ethernet mtu 1500 said 100003 state active
  set vlan 4 name tec type ethernet mtu 1500 said 100004 state active
  set vlan 5 name test type ethernet mtu 1500 said 100005 state active
  set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
  set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp IEee
  set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
  set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
  !
  #ntp
  set timezone PDT -7 0
  !
  #set boot command
  set boot config-register 0x2
  set boot system flash bootflash:cat6000-sup2k8.7-3-1.bin
  !
  # default port status is enable
  !
  !
  #module 1 : 2-port 1000BaseX Supervisor
  !
  #module 2 : 2-port 1000BaseX Supervisor
  !
  #module 3 : 8-port 1000BaseX Ethernet
  !
  #module 4 : 16-port 1000BaseT Ethernet
  set vlan 2 4/1-4
  !
  #module 5 : 0-port Switch Fabric Module
  !
  #module 6 empty
  !
  #module 7 empty
  !
  #module 8 empty
  !
  #module 9 empty
  !
  #module 15 : 1-port Multilayer Switch Feature Card
  !
  #module 16 : 1-port Multilayer Switch Feature Card
  end
  
  jac 6509-msfc
  interface Vlan2
  ip address 192.168.9.252 255.255.255.0
  no ip redirects
  standby ip 192.168.9.254
  !
  interface Vlan3
  ip address 10.1.255.253 255.255.0.0
  ip access-group mgr in
  no ip redirects
  standby ip 10.1.255.254
  !
  interface Vlan4
  ip address 10.2.255.253 255.255.0.0
  ip access-group tec in
  no ip redirects
  standby ip 10.2.255.254
  !
  ip classless
  no ip http server
  !
  !
  ip access-list extended mgr
  permit ip 10.1.0.0 0.0.255.255 10.1.0.0 0.0.255.255
  deny ip 10.1.0.0 0.0.255.255 10.0.0.0 0.255.255.255
  permit ip 10.1.0.0 0.0.255.255 any
  ip access-list extended tec
  permit ip 10.2.0.0 0.0.255.255 10.2.0.0 0.0.255.255
  deny ip 10.2.0.0 0.0.255.255 10.0.0.0 0.255.255.255
  permit ip 10.2.0.0 0.0.255.255 any
  !
  !

本文来源:不详 作者:中国IT实…

我来说两句(请遵守法律法规)
声明
本文来源地址:
声明:本站所发表的文章、评论及图片仅代表作者本人观点,与本站立场无关。若文章侵犯了您的相关权益,请及时与我们联系,我们会及时处理,感谢您对本站的支持!联系邮箱:support@txwb.com.,本站所有有注明来源为天下网吧或天下网吧论坛的原创作品,各位转载时请注明来源链接!
天下网吧 网吧天下

推荐文章


没有任何图片文章
  • 没有推荐文章